Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Problem.


  • This topic is locked This topic is locked
1 reply to this topic

#1 Shoelace

Shoelace

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 02 March 2008 - 02:27 AM

I am currently on a laptop that is connected through a wireless router to the same internet as my desktop. I am having no problems here. However, today, I restarted my desktop computer (something I do roughly once a week) and when it booted, my internet connection seemed flawed. My desktop still connects to a Ventrilo server without any problems, however, my Yahoo! weather widget refuses to update, and my webpages refuse to load. Nothing that is supposed to work on the internet (except Ventrilo) seems to want to work.

I tried restarting it, turning off the modem for a few minutes (router too), and just about everything else. Ping returns all packets that are sent (I tried google.com). Nothing has been changed in the DNS. I emptied my internet temp files/cookies/cache. I ran my anti-virus and tried system restore.

Does anyone know what could be causing this? And how might I be able to fix it?

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:04:33 PM

Posted 02 March 2008 - 02:38 AM

Hello Shoelace,

I see you have an open HJT log posted in the HijackThis Logs and Malware Removal forum.
You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users