Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Command Line Not Working?


  • Please log in to reply
6 replies to this topic

#1 kwboom

kwboom

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 March 2008 - 05:14 PM

HI there I just installed Linux, and I have been playing around with it for a bit and I just found that the Command line only opens a white box and I also have the minimize and maximize and close buttons missing from Firefox and any other program that usually has them????

BC AdBot (Login to Remove)

 


m

#2 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 01 March 2008 - 06:18 PM

What distribution are you using?

#3 kwboom

kwboom
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 March 2008 - 06:22 PM

Ubuntu (7.?? the newest one)

It worked yesterday and today I was going to install the command to turn number lock on in startup and all I get is a white box where the black command window should be.

And all the Min, Max, and Close buttons are gone from all the open windows.

#4 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 01 March 2008 - 06:36 PM

Try System>Preferences>Appearance and change the theme to Human and see if that takes care of the window problems.

#5 kwboom

kwboom
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 March 2008 - 07:35 PM

Nope did not change ..... Man I wish I noticed what I did to change this ..... usually I pay more attention to the changes I make.... :thumbsup:

#6 kwboom

kwboom
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 01 March 2008 - 09:28 PM

Well I searched the web and found the problem.... I enabled desktop effects and did not select a windows manager.

To fix the problem all I had to do was hit ALT + F2 and type in ""metacity --replace"" without the quotes, and I was all fixed up....

Thanx for the help....... :thumbsup:

#7 Joedude

Joedude

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sutton Coldfield, West Midlands, England
  • Local time:08:25 AM

Posted 02 March 2008 - 03:28 AM

I wish I had read this a few days ago...I could have helped you out there. Most of the time, when things of this happen, it's because of metacity. When I tried FC4, I had to disable SELinux to get the metacity to work properly. A problem which I am glad to report Fedora has worked out in their more recent releases.
If someone tells you to su rm -rf /
DON'T DO IT!!!!
Be in the know, Bash smart!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users