Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Way To Slow, Sometimes Not Coming Up, And More...


  • This topic is locked This topic is locked
3 replies to this topic

#1 Iron Smile

Iron Smile

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 01 March 2008 - 09:42 AM

Here lately, mt computer is gradually getting slower. Most of the time when i am on either Internet Explorer or FireFox, the page just wont load! sometimes the pages do load, but it takes FOREVER. that keeps up and i have to turn the comp off for a minute, then turn it back on and then it works. Also, some of the time, when i am turning on my computer, before the desktop comes on, there is a orange light where the green light is suposed to be on the tower, i have HP pivillian, Windows XP, so if anyone knows what im talking about...

But the orange light comes on the tower and the desktop dont come on, so i turn it off, the BAD way i know, bad thing, but i turn it back ona nd it says i have to choose norma mode, safe mode.... ect.

Anyways, also IE doesnt com up at all sometimes! this window for Send error report or Dont comes up instead, again i have to restart the computer then it comes up.

Thats all i can think of at the moment. To anyone that can help, THANKS!

BC AdBot (Login to Remove)

 


#2 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:03:04 AM

Posted 01 March 2008 - 09:58 AM

Hello Iron Smile, and welcome to bleepingcomputer. :thumbsup:

It deffinately sounds to me like your computer is infected.

Please visit the following link and be sure to follow ALL instructions. Failure to do so can/will only impair our ability to help you.

http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#3 Iron Smile

Iron Smile
  • Topic Starter

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 01 March 2008 - 10:07 AM

ok, i'll do that. i have avast program onmy computer and i tried that, but it said that there was no infected files.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:04 AM

Posted 01 March 2008 - 01:56 PM

Hello Iron Smile,

Now that you have a HJT log posted in the HijackThis Logs and Malware Removal forum, you shouldn't make any changes to your system.
Doing so, could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

This topic will now be closed, since you have an open log posted.
If you have any questions, feel free to send me a PM.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users