Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Putting A Asp.net Web Page Into Iis


  • Please log in to reply
6 replies to this topic

#1 chow2rich

chow2rich

  • Members
  • 218 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 29 February 2008 - 01:32 PM

Does anyone know the steps how to put ASP.NET Webpage from Visual Studio 2008 into IIS and setup it as my Home Default Webpage?

BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:12 PM

Posted 04 March 2008 - 01:49 PM

http://www.geekpedia.com/tutorial25_Settin...-%28IIS%29.html

I don't use .asp or IIS, but this should get you started.

#3 chow2rich

chow2rich
  • Topic Starter

  • Members
  • 218 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 05 March 2008 - 11:19 AM

Thanks for replying. I saw the article, is it the same way for doing this for Vista? I noticed it explained it for Windows 2000 or XP, but what about Vista?

Edited by chow2rich, 05 March 2008 - 11:29 AM.


#4 chow2rich

chow2rich
  • Topic Starter

  • Members
  • 218 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 05 March 2008 - 01:01 PM

Couldn't do it. I got an error message. I saved it as a picture. But how can I attach it to this post? I want you look at my error message. And see if you can help me. Help is appreciated. Thanks.

#5 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:12 PM

Posted 05 March 2008 - 06:06 PM

Can you just cut and paste the error message?

I already mentioned that I do not use IIS or .asp, so I doubt that I can be of much help, but I can try.

#6 chow2rich

chow2rich
  • Topic Starter

  • Members
  • 218 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 06 March 2008 - 01:42 AM

What I'm trying to do is deploy ASP.NET with IIS in Vista. But it isn't working. I need help. My professor show me how to do it in XP. But it's different in Vista. I get an 500 Internal Server Error Message.

#7 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:05:12 PM

Posted 06 March 2008 - 07:09 AM

That means the server is not set up correctly. Go to an IIS support forum where you can find help from people that use IIS.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users