Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

F-secure Online Scanner & Ie Admin. Rights


  • Please log in to reply
1 reply to this topic

#1 Diff

Diff

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:43 AM

Posted 29 February 2008 - 11:36 AM

This question pertains to F-Secure Online Scanner, IE (v6.0), & Admin. Rights.

I use Firefox, but dusted off Internet Explorer 6.0 in order to use F-Secure Online Scanner (http://support.f-secure.com/enu/home/). However, I ran into the problem listed below & need a solution.

After d/l the program, at the license agreement, this notice pops-up: "Insufficient rights to use ActiveX controls. Please check your user rights & IE security setting.” Site might require ActiveX controls “OLS 3.3”

So, I right click on the IE icon, click “run as…” and get two choices:

Run as current user xxxx/rick, or

following user with a drop down choice showing my name.

I see no admin. rights.

Solution?

Thanks!

~ Diff ~

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:43 AM

Posted 03 March 2008 - 12:38 AM

Hello Diff and welcome to BC :flowers:

You wouldn't see the user rights in that drop down menu.

From what you've posted, I assume you have two user accounts on the machine. Is that right?

When you created these accounts, did you set them up as limited accounts or as accounts with administrative rights?

The other thing is the settings in IE. Open the browser and click on Internet Options. Click on the security screen and then click on Internet Zone. Scroll down to see the settings under Active X. Basically, anything unsigned or considered unsafe should be blocked. I personally set the rest to prompt.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users