Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Pages Not Loading Properly


  • Please log in to reply
4 replies to this topic

#1 john127

john127

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 29 February 2008 - 05:16 AM

I am using windows XP and have IE and firefox and have noticed that some pics aren't displayed in firefox on some pages yet I don't have the same problem with IE.

Can someone point me in the right direction?

I have tried looking at file types and settings in firefox re enabling javascript

Is there something I haven't thought of?

Cheers,

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:06:59 PM

Posted 29 February 2008 - 09:33 AM

Can you give an example of a website that doesn't appear right? What addons do you have installed in FF? I know of at least two that will have this effect on pages (by design). They are Adblock Plus and NoScript.

#3 john127

john127
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 29 February 2008 - 06:29 PM

Hi Andrew,

My Ad-ons are Fire FTP, Skype Extension and Foxmarks (2.0.43).

Here are three sites that don't load properly in FireFox (2.0.0.12) :-

www.ebay.com.au

-Ebay logo not displaying only default text replacing the logo

-Menu background image top right hand corner not displaying only text

-Central image with the words "Be Inspired" not displaying

http://maps.google.com.au

Map doesn't display

http://www.acquos.com/

Gif image linking to another page not displaying. The image should appear under the heading "Redispersable Polymers"


I don't think its the ad ons that are the problem as they don't cause a problem on another computer I use and are not the ones you mentioned.


Any light you can shed as to the cause would be appreciated greatly.


Cheers,

John.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:07:59 PM

Posted 01 March 2008 - 07:37 PM

Have a look at Firefox's troubleshooting page Images or animations do not load.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 john127

john127
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 02 March 2008 - 12:05 AM

Thanks heaps.... you guys rock... was the about:config settings in firefox




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users