Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kingston Flashdriver Doesnt Work With My System...


  • Please log in to reply
1 reply to this topic

#1 evilraiden

evilraiden

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 28 February 2008 - 10:11 PM

when i try to copy file from ...

my HDD --> kingston = fail
my HDD --> memorex = good
memorex ---> kingston = good

this is what happened:

i plug the kingston drive in, it showed up but powers off on its own at about 25-50% when I try to copy anything larger than 20mb onto it.
I pull it back out after it powered off on its own and plug in back it, it shows up again with the file i just tried to copy in it but when i try to open the file it tells me it's a bad file.

i also tried to format it but didnt help at all.

the drive is in FAT32 format, my system is in NTFS format.

anyone know what's going on ?

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 03 March 2008 - 01:26 PM

bin it mate.
It's unreliable, no moving parts to fix, so bin it.

Edited by pip22, 03 March 2008 - 01:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users