Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32:agent-psi [rtk]


  • Please log in to reply
4 replies to this topic

#1 Chronos2k

Chronos2k

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 28 February 2008 - 06:02 PM

Hey peeps,

I run Avast as my antivirus and it came up with this today.

Malware Was Found!
C:\WINDOWS\system32\Drivers\avjmqywb.dat
Win32:Agent-PSI [Rtk]
Rootkit
080228-0, 02/28/2008

I'm not real good at figuring out what to do with this kind of stuff so any and all help will be appreciated. I tried to "Move to Chest" and it says "File is not packed" I also tried to Move/Rename and to Delete and it says the same thing everytime. What do I do?

BC AdBot (Login to Remove)

 


#2 Chronos2k

Chronos2k
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 28 February 2008 - 06:04 PM

Oh...sorry for the double post but I thought that I should add that my pc has been restarting randomly lately also. No warning or anything it will just black out and restart.

Thanks again

#3 JDM2

JDM2

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 28 February 2008 - 10:53 PM

I googled avjmqywb.dat and it turns up no hits.

I think you've got a real nasty on your computer.

May require a hi-jack this log to be posted in the proper forum, but I'm sure Quietman or BoopMe will be here soon enough to assist.

#4 Chronos2k

Chronos2k
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 29 February 2008 - 06:29 AM

K thanks for the try. I hope they know what to do .

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,857 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:09:52 PM

Posted 01 March 2008 - 03:10 AM

Hello Chronos2k and welcome to BC :flowers:

In order to provide you with proper disinfection directions, we need more information from you.

What is your operating system: Windows XP, Vista etc.?

Do you have other security programs installed besides AVAST?

Did you try running AVAST in Safe Mode?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users