Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing 1/2 the web?


  • Please log in to reply
1 reply to this topic

#1 ricka0

ricka0

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 14 March 2005 - 03:22 AM

I have a problem that I have been hitting my head against a wall for a couple of weeks now I guess. I've talked to my ISP, my router manufacturer, friends, family, and everyone in between. Basically it's like part of the Internet isn't there. I have a desktop and laptop connected, the desktop is plugged in to the router and the laptop is wireless.

Initially neither the desktop nor the laptop was able to connect to the same sites. What really makes this strange is that after talking with d-link we re-booted it on a boot cycle the desktop could access the sites, even after the reboot the laptop still does not access the sites. Any ideas? I'm listing my set-up info and details about what I've tried below. Here are 2 of the sites I've been having problems with:

http://www.ctrc.saci.org (page cannot be displayed, ping times out)
https://jobs.intel.com/jobs/jobs.iccw(Same page cannot be displayed and main intel ping times out... HOWEVER I can view other intel pages: http://www.intel.com/jobs/)

---
My current set-up:

Net Connection: RR cable
Wireless Router: D-link DI-514
-Laptop-
System: Win98SE, laptop, P3
Browsers: IE, Firefox (neither work)
Wireless card: DWL-650 Wireless PC card (signal strength 74%, link quality 80%)
-Desktop-
System: WinME
Browser: IE

Spyware Progs Installed: S&D (teatimer), Ad-aware, Spy Sweeper, SpywareBlaster, Spyware Doctor
AV: McAfee
Firewall: bulit-into router, ZoneAlarm
(all above up to date and run regularly... well maybe extreemly compulsively actually)

--
What has been tried:
1)All the AV/spyware programs have been run to check for issues.
2)All win updates avalible installed
3)latest router firmware upgraded
4)Crash recover the router
5)NIC release/renew
6)Powercycle modem and router.
7)ISP tested connection, etc on their end
8)turning off and uninstalling ZoneAlarm
9)turning off AV/Spyware programs to check for blocks
10)adjusting security settings in IE and Firefox

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:30 PM

Posted 16 March 2005 - 05:21 PM

Have you tried plugging the computer directly into the cable modem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users