Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Pc Clock

  • Please log in to reply
2 replies to this topic

#1 TM2020


  • Members
  • 2 posts
  • Local time:05:05 PM

Posted 27 February 2008 - 07:43 PM

Although I know this is a small problem it's annoying. I recently underwent a virtumonde cleanup and my computer is running great except for the PC Clock. It's showing army time and I can't fix it. I went into the date/time settings and there is no option to change it.

If this is something simple that I should have seen on my own I apologize in advance. It's been a long few days.

BC AdBot (Login to Remove)


#2 DaChew


    Visiting Alien

  • BC Advisor
  • 10,317 posts
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:06:05 PM

Posted 27 February 2008 - 07:48 PM

I had to look for it myself, go to control panel

region and language options

standards and formats



No. Try not. Do... or do not. There is no try.

#3 TM2020

  • Topic Starter

  • Members
  • 2 posts
  • Local time:05:05 PM

Posted 27 February 2008 - 08:00 PM

Perfect. That did it. Thanks for your help.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users