Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

fast download, slow internet


  • Please log in to reply
5 replies to this topic

#1 pbg225

pbg225

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 13 March 2005 - 10:56 PM

I have dsl modem, and can download files at regular dsl speeds, about 150-160 kbps, but just browsing the web, sites load extremley slow, and this is new, i used to get excellent speeds its just started. i posted a HJT log but no problem was found, does anyone know what i can do to regain my browse speed? PLEASE HELP...also when i log onto my computer i started getting a NT-Scan error message, i think this may be realted to slow browse speeds.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:32 PM

Posted 14 March 2005 - 01:13 AM

Could you post the exact error message?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 pbg225

pbg225
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 14 March 2005 - 10:13 PM

umm, the message ofcourse wont show up for me now that i need it to lol, if it does ill take screen shot, but the problem is still there, also i get an error message when on aim sparatically, that says i couldnt connect or maintain connection to the aim server to access email but it dosent kick me off i can still talk to people its just the dang internet is soo slow, it took me 5+ minutes to load cbs.sportsline.com.......this is a broadband dsl connection!

#4 pbg225

pbg225
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 14 March 2005 - 10:32 PM

got a screen of that aim error, it started the same time the NT scan error message and slow internet did....the message says

Sorry, you have lost or were not able to obtain a connection to the Alerts Server, and AIM was not able to reconnect after several attempts. You will not revieve Mail and AOL Alerts. All other AIM services will continue to function properly.

#5 pbg225

pbg225
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:06:32 PM

Posted 16 March 2005 - 10:07 PM

you said in a personal message you thought it was aol, my internet is not aol, i just use AIM for messanging, my ISP is verizon MSN and i use internet explorer for my browsing

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:32 PM

Posted 17 March 2005 - 12:36 AM

Can you post the "NT-Scan error message", you refered to in your 1st post?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users