Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Freezing


  • Please log in to reply
4 replies to this topic

#1 cassiec99

cassiec99

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 27 February 2008 - 02:24 PM

Hi, I'm kinda new here and hope I'm posting in the right section. I have XP on a computer at work that is mainly used to go online. We downloaded the free version of AVg antivirus and it seems like ever since then it freezes a lot and has to be unplugged and turned back on. Well, it's continuing to happen except now I can't get to boot all the way and NOT freeze. All the icons on the bottom right of the screen come up like everything is starting up but freezes again shortly after. Im not sure what to do......I know there is a way to go in somewhere to find the computers error log but not sure if that would tell me why it's freezing on startup. And I can't remember where that log is. Does anyone know of anything I can do????
ITS REALLY FRUSTRATING. Thinking about uninstalling AVG.

BC AdBot (Login to Remove)

 


#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:07:38 AM

Posted 27 February 2008 - 04:31 PM

Are you running two antivirus programs? the AVG you just downloaded and whatever you were using for antivirus protection before the AVG download?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,428 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:38 AM

Posted 27 February 2008 - 07:21 PM

Well...did you uninstall what seems to have started your problems?

Sometimes files become corrupt/damaged and create problems on a system.

Uninstall it...reinstall it, making sure that you have the most current version from the AVG Free site.

As for an "error log"...take a look at What is the Event Viewer, and Should I Care - Ask Leo! - http://ask-leo.com/what_is_the_event_viewe...uld_i_care.html

Louis

#4 cassiec99

cassiec99
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 28 February 2008 - 09:04 PM

thanks for your responses. I uninstalled AVG and ended up loading norton but it turned out after some research that I had to clean up the registry. So thanks again. The computer hasn't froze yet.

#5 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:08 PM

Posted 29 February 2008 - 05:58 AM

but it turned out after some research that I had to clean up the registry

When you say clean up the registry, did you mean run a Registry Cleaner?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users