Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling The Indexing Service.


  • Please log in to reply
4 replies to this topic

#1 RknRusty

RknRusty

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:04:11 PM

Posted 26 February 2008 - 09:50 PM

After reading some XP tweaks, I set Indexing to Manual in Computer Management > Services.

Is there any need to also go to System Drive properties and uncheck, "Allow Indexing service to index this disk for fast searching?"

I did uncheck it, and it started accessing files and changing attribs. I stopped it, figuring as long as the files were already indexed, it was okay to leave it that way, and I left it unchecked. Was that an accurate guess?

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:08:11 AM

Posted 26 February 2008 - 11:40 PM

I disabled it straight after installing windows. In my opinion its just a resource hog, not very efficient indexing. It seems to be constantly all files over and over although I have a lot of file activity on my computer.

One tip for services though, look down the list and change anything that is automatic and stopped to manual. Just so things aren't starting up when they don't need to.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:11 PM

Posted 26 February 2008 - 11:44 PM

after unchecking, then ignore all and let it finish changing attributes

searches have been fine with it off
Chewy

No. Try not. Do... or do not. There is no try.

#4 RknRusty

RknRusty
  • Topic Starter

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:04:11 PM

Posted 26 February 2008 - 11:47 PM

Did you uncheck the box on your drive properties too?

Ah, thanks. I was typing this as you answered Chewy.

Edited by RknRusty, 26 February 2008 - 11:48 PM.


#5 fred333

fred333

  • Banned
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:11 PM

Posted 07 April 2008 - 01:00 PM

I forgot that step myself. So thanks for the reminder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users