Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Configuring Updates


  • Please log in to reply
2 replies to this topic

#1 gamahan

gamahan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:46 AM

Posted 25 February 2008 - 09:52 PM

I have had a Toshiba Satellite laptop for 6 months and has always run great. I started it up today and it says Configuring updates Stage 3 0f 3 with 0 % complete. Do not turn computer off. During the shut down stage it will allow me to hit F2 and get into cmos update, which I have not done yet. It keeps going thru this cycle. I have Home basic Vista on a Toshiba 135. I could not find where anyone else has posted this, so I am hoping for an answer. I did not catch whether there was a stage 1 or 2 to the configuring. I hope someone has some ideas. Thanks a bunch.

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:46 AM

Posted 26 February 2008 - 07:31 AM

Have you tried booting into Safe Mode (pressing F8 at the time when the system finishes posting)?

Once in, I'd suggest uninstalling the updates that were most recent.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:46 AM

Posted 26 February 2008 - 11:41 AM

Did you add the 2 prerequisite updates on patch Tuesday? If so, was this when your problems started?

See this article:
http://www.infoworld.com/article/08/02/20/...;cgd=2008-02-20




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users