Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Crashing Randomly


  • Please log in to reply
7 replies to this topic

#1 bentheimmigrant

bentheimmigrant

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 25 February 2008 - 05:45 PM

So... Here goes.

A friend has a computer which recently began shutting off without warning. It just goes click and the whole thing turns off. No shutting down stage, no BSOD - nothing. It then takes 2 minutes or so before it will even respond to you pressing the power button to turn back on.

It will crash in any situation - in normal windows (XP pro I think), in windows safe mode, and even in the bios menu when we were looking in there.

At first he said it was only working in the evenings - it was on strike and refused to put in normal working hours, but now it will shut down anytime. This led me to believe that we're dealing with something overheating, so we cleaned out all the heatsinks etc. But it still crashes. So the newest theory is the heatsink needs reattaching to the CPU. However, when the computer has stayed on long enough, he checked the temperatures and they all were fine, and this was more than one occasion. And then it turned off.

So what I'm asking is:

1. What do you people out there on this interweb thingy think is wrong?
2. How do we fix it?

Please note longer diagnostics are practically impossible because there is no reason to think the computer will stay on more than 3 minutes.

Feel free to ask anything you feel you need to know.

Thanks!

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:03 AM

Posted 25 February 2008 - 07:04 PM

I would suspect the power supply is bad. Is the fan on the power supply turning on?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 bentheimmigrant

bentheimmigrant
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 27 February 2008 - 12:30 PM

I honestly don't know... I didn't have too much time to look at it and unfortunately most of that was while it wasn't on... I'm going to see the owner tonight so I'll pass on the idea to check.

Thanks

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:03 AM

Posted 27 February 2008 - 01:45 PM

If it's dirty inside, it can also be overheating
interior cleaning tutorial
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:03 AM

Posted 28 February 2008 - 08:20 AM

As you've stated, it's awful hard to diagnose anything if it won't stay on long enough to do anything.

I also suspect the PSU - but would confirm it by trying the appropriate steps in this system stripdown guide: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/

You'll probably have to start out around step 5. If it still reboots after 3 minutes with all the stuff removed - then it's one of the remaining components that's causing the problem. Then it's just a matter of substituting known good parts for the one's that are still in the case until you figure out what causing the problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 bentheimmigrant

bentheimmigrant
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 28 February 2008 - 06:33 PM

As you've stated, it's awful hard to diagnose anything if it won't stay on long enough to do anything.

I also suspect the PSU - but would confirm it by trying the appropriate steps in this system stripdown guide: http://www.bleepingcomputer.com/forums/t/70216/hardware-troubleshooting-via-system-stripdown/

You'll probably have to start out around step 5. If it still reboots after 3 minutes with all the stuff removed - then it's one of the remaining components that's causing the problem. Then it's just a matter of substituting known good parts for the one's that are still in the case until you figure out what causing the problem.




I've passed on the message about it probably being the PSU, and I'll try to keep you updated. I'm a bit hesitant to take the whole thing apart since it crashed out in Bios. Wouldn't that mean that the problem is not in the components but either the mobo or PSU? Or can hardware problems work their way into bios? All I'm certain of is that computers hate people.

Thanks

#7 bentheimmigrant

bentheimmigrant
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 29 February 2008 - 03:41 PM

Thanks for the replies... Turns out it was the PSU, although the fan was working.

#8 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:03 AM

Posted 29 February 2008 - 05:45 PM

Glad you got it Solved. Thanks for posting your solution!!
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users