Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


power problem help

  • Please log in to reply
1 reply to this topic

#1 pitbull43187


  • Members
  • 1 posts
  • Local time:09:13 AM

Posted 13 March 2005 - 02:30 PM

i have a hp pavillion that wont turn on.Im positive its not the power cord. When i get it to turn on the computer then shuts off after 3 seconds.I messed around inside of it and noticed whenever i unplug and replug the power sw/led cord back into the motherboard it turns on with out me pressing the power button.But even when it turns on it'll shut down in 3 seconds.Instead of leaving the sw/led power cord in when it starts up on its own,i remove the power sw/led cable when it boots up and it will run normally.Im sick of doing this just to use my computer.Do I have a short or something?Any help would be useful

Edited by pitbull43187, 13 March 2005 - 02:34 PM.

BC AdBot (Login to Remove)



#2 Grinler


    Lawrence Abrams

  • Admin
  • 43,431 posts
  • Gender:Male
  • Location:USA
  • Local time:10:13 AM

Posted 13 March 2005 - 08:12 PM

The led your seeing is probably always on when the motherboard detects a current from the power supply. Its possible you have a short and the motherboard is turning itself off. Looking around the motherboard
see if you spot any burn marks (black areas) or smell anything funny

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users