Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RPC Stub


  • Please log in to reply
3 replies to this topic

#1 wwfc_gal

wwfc_gal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:09 AM

Posted 13 March 2005 - 02:01 PM

Ok i havn't a clue if this is in the right forum, so if not, i apologise.

I have bought a new Epson printer today and tried to install the software on my computer but I got an error message saying incompatible version of the RPC stub. what does this mean?
Im worried that i`ve just blown a lot of money!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:09 AM

Posted 13 March 2005 - 08:08 PM

What windows version are you using?

#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:03:09 AM

Posted 13 March 2005 - 08:11 PM

Hi,

I found a couple of items for this problem. See if these solutions work.

http://support.microsoft.com/default.aspx?...kb;en-us;321915

http://consumer.installshield.com/kb.asp?id=Q108188

Looks like the installer and some Microsoft dll files aren't getting along.

Good luck.

Rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#4 wwfc_gal

wwfc_gal
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:09 AM

Posted 14 March 2005 - 01:57 PM

What windows version are you using?

Windows 98.

I`l try those links now thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users