Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bleeping Computer Problem. Plase Help !


  • Please log in to reply
1 reply to this topic

#1 kptNemo

kptNemo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 24 February 2008 - 10:24 PM

I decide to remove the dust from heatsink and fans in PC.
PC hardware and software work fine before that.
Now I do not have a POST. Screan is blank no cursor.
PSU is fine. Fans are working.
Motherboard makes long bleep in constant rate.
Before that in working system there was one short bleep.
Motherboard is MS-7093 socket 939, CPU is AMD 64 Athlon.

Help is appreciated.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:42 AM

Posted 25 February 2008 - 05:57 AM

:thumbsup: To Bleeping Computer
One long beep points to a memory or overheating problem. Try reseating the memory. Did you remove the heat sink from the processor? If you did, did you use new thermal paste? Make sure you didn't knock any of the power wires loose from the motherboard.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users