Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Access Certain Sites.?


  • Please log in to reply
5 replies to this topic

#1 Evesmum

Evesmum

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:03:41 AM

Posted 24 February 2008 - 11:51 AM

hey,
i have been trying to access a site and i cant get onto it on either of my computers yet other people i know can get onto it no drama's . . okay it's a site my friend reffered me to www.fubar.com i might aswell just say the site as it will make things a whole lot easier lol..
It comes up with the error message well not a error message just the page can not be displayed. the error message is the same one that is shown up in the thread about being unable to access secure site's. i've tried everything in that thread without fail and it still wont work.??
any help would be really appreciated.
cheers

I for got to add that the version of explorer i am using is version 6.0 however i have the newer one on my desktop and its a no go site on there to so i doubt that has nything to do with it

Edited by Evesmum, 24 February 2008 - 12:01 PM.

Sharnz x


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:41 PM

Posted 24 February 2008 - 02:26 PM

Hi Evesmum,

Have you cleared cookies, old files and settings as instructed in the Can't Access Secure Sites Thread? Sometimes this may prevent you from connecting to a certain site.

The go to the Control Panel then Network Connections.
Click once on your active Connection.
From the menu on the left, select Repair This Connection.
Try to connect to your site.

Is there any Proxy set or used?
Check to see if set to automatic:

In Internet Explorer,
Go to Tools/ Internet Options/ click on the Connections tab, then click on LAN Settings.
Select Automatically Detect Settings.
Click Okay twice.

If still no joy:

Click Start / Run / type in; cmd/ and at the black command screen type in; ipconfig /flushdns
and/or try:
Start / Run / type in; regsvr32 urlmon.dll
Click Okay.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Evesmum

Evesmum
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:03:41 AM

Posted 24 February 2008 - 08:26 PM

hey i just tried all of this and still nothing?? thanx neway.

Sharnz x


#4 Evesmum

Evesmum
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:03:41 AM

Posted 24 February 2008 - 09:06 PM

I just tried downloading Winsock XP fix i clicked run and then it come up that it is not a valid win32 application.. So i tried downloading it and clicking save then run but it came up with the same thing..
this laptop has newly had everything put back on it again like the old windows was wiped and windows was put on it so i dont know why its doing this ??

Sharnz x


#5 Evesmum

Evesmum
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Perth. Western Australia
  • Local time:03:41 AM

Posted 22 March 2008 - 11:00 PM

bump......

Sharnz x


#6 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 23 March 2008 - 09:16 AM

if it helps
from the address you gave
I have just opened the site on a win 98se computer running Internet Explorer 6

via a google search
I have NOT had to adjust my firewall or 'allow' any pop ups
http://www.google.co.uk/search?hl=en&q...earch&meta=

and tried the first link for me this link
http://www.fubar.com/

for me this link does NOT show as a 'secure site': IS this what you are after?


is that of any help?Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users