Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program That Constantly Tries To Load But Cant..


  • Please log in to reply
3 replies to this topic

#1 bandt1

bandt1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:36 PM

Posted 24 February 2008 - 11:42 AM

I have no idea what this is or if i deleted something, but it keeps coming back. Its called i think aio software and it says it needs a disk to install. Thing is i dont think i have this nor do i know what this is. I Then click cancel and upload comes up. It says it configuring something. I Then click cancel again and I get a error message 1706 windows installer cannot continue.
this goes on and on.

I have tried many types of spam, virus, defrag, spyware you name it things with no success. I have tried to use system restore. Still there. Ive tried the software repair that was installed on this pile. That doesnt work either. I looked in the remove software deal but its not there and its not in the explore windows deal either. I searched for it in the files and folders but it doesnt seen to exsist. I think ive basically tried everything but wiping out the computer and starting over. Id preffer not to have to do that.
If anyone can help me, i would appreciate it very much. Thank you.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:36 PM

Posted 24 February 2008 - 11:55 AM

A picture of the popup or message...

Louis

#3 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 24 February 2008 - 12:29 PM

Do you have an HP printer? according to this link it's related to that.




http://answers.yahoo.com/question/index?qi...14221204AAu37n5

#4 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:08:36 PM

Posted 24 February 2008 - 06:41 PM

Hi bandt1, Welcome to BC.

Now repeat after me, "Google is my friend" as you type aio or AIO into your search engine and click 'Go'. Here's a start for you --> http://www.google.com/search?q=aio&sou...GL_enUS261LU261.

The last entry is something you might want to look at if you have a HP printer. If you're an amateur radio operator then the third one up from the bottom might be something that you have had or deleted.

Give it a go and let us know how it all turns out.


Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users