Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home Site


  • Please log in to reply
1 reply to this topic

#1 CelesteL

CelesteL

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nebraska
  • Local time:11:09 PM

Posted 24 February 2008 - 12:10 AM

I hope someone can assist me. I have tried and tried to save my home site. I generally use explorer as my browser. For some reason if I want to have yahoo as my home page I can save it while on the computer and then when I restart the computer or the next time I go on internet I get this Google (http://dbsarticles.com/) things that I CAN NOT get rid off. I have all ready cleared temp files, cookies, changed my homepage on the internet options and even went to default. But is always comes back. I want it gone. What can I do? :flowers:

Also, is there something that was push on my computer that I didn't know about...whenever a new window opens it is so minimized that all that shows is the _, box, and X in the top right corner of all open windows. How do I change that?


Thank you for any assistance! :thumbsup:

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:09 AM

Posted 24 February 2008 - 02:32 AM

It's possible that your computer is infected and that your homepage is being hijacked.

Read the information

HERE:Preparation Guide For Use Before Posting A Hijackthis Log
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Prior to posting a HJT log, we ask that you please read and follow all instructions in the pinned topic titled Preparation Guide For Use Before Posting A Hijackthis Log. Following the steps in this Guide will allow the HJT Team to quickly help you with specific fixes for what may remain on your system.

Please complete all the steps in the Guide. If you have performed some of them already, then just continue with the next. If you can't perform a step, then skip it and continue with the next. The last step will include downloading and using the most current version of HijackThis if the first line of your log does not appear as follows:

Logfile of Trend Micro HijackThis v2.0.2

Please note that it is important that HijackThis be run and a log created while in normal mode. If you run it and create your log while in safe mode, you will be asked to redo it again properly. When you have completed those steps, start a new topic in the HijackThis Logs and Malware Removal forum as directed in the Guide to post a new log.

The log should be posted in

HijackThis Logs and Malware Removal
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

Please DO NOT post your log to this topic, or post a log in the wrong forum.

Once that is done, a Member of the HJT Team will analyze your log and assist you with step by step instructions to clean your computer or otherwise advise what needs to be done.

Thanks for your cooperation and good luck.
The BC Staff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users