Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

about:blank


  • Please log in to reply
1 reply to this topic

#1 austinshadow

austinshadow

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 12 March 2005 - 11:27 PM

Hello everyone. I am having a terrible time getting this to come off the computer (as I see, so are many others out there) and I have tried all the suggestions that your site has given.
I downloaded spybot S&D and ran that program and it came up with 3 results: CoolWWWSearch, Alexa Related and DSO Exploit. I had the program fix those, then I ran AdAware SE. I swear whatever is inhabiting the comp knows I want it dead because whenever I make an attempt at going to reputable websites or downloading spyware killing software, the computer goes insane. While attempting to run AdAware SE, about halfway through the scan I receive an error message:
Gdi32
This program has performed an illegaloperation and will be shut down. When I click the details button on that window it opens to this:

GDI32 caused an invalid page fault in
module KERNEL32.DLL at 0187:bff87f05.
Registers:
EAX=c00309c4 CS=0187 EIP=bff87f05 EFLGS=00010202
EBX=0063fe28 SS=018f ESP=00540000 EBP=00540088
ECX=8191ac48 DS=018f ESI=8191ae6c FS=19a7
EDX=bff76855 ES=018f EDI=005400a0 GS=0000
Bytes at CS:EIP:
e8 ca 07 00 00 85 c0 74 08 ff 75 08 e8 ec e7 fe
Stack dump:
00000001 0000000e 005400a0 005400bc 00540264 8191ae6c 0063fe28 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000

When I hit the shutdown key the monitor goes blue (which can't be good) and the message "A fatal exception error has occurred at 0187:BFF90FFF. The current application will be terminated.

*Press any key to terminate the current application (which never does by the way)
* Press CTRL + ALT + DEL ...(Which also never works...I have to shutdown the computer by hitting the power button whenever I get this message).

I tried to run it three times with the same results, but on the third time, I didn't his the shut off key and AdAware continued to run. Needless to say it found 73 critical items, but I don't know if they were deleted or not because when I try to delete them it seems to get stuck in that action. The computer will still operate, but the delete window just won't go away.

I have already downloaded Hijack This and am ready to do whatever I must to get this thing to working properly again... So, I hope someone here can help me with this problem. Thank you for your time.
:thumbsup:

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:24 PM

Posted 12 March 2005 - 11:54 PM

Read the pinned post in the HijackThis forum, here
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HJT forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a couple of days to get a response, but, the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.

Edited by tg1911, 12 March 2005 - 11:56 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users