Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen Yoyo


  • Please log in to reply
4 replies to this topic

#1 marathon

marathon

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:26 AM

Posted 23 February 2008 - 12:30 PM

When starting my desktop, where it would normally would say starting windows, it now says YoYo(where the zero's are sideways 8's). Thats as far as it goes. Is this a virus or hardware problem? Any help would be greatly appreciated..

Edited by marathon, 23 February 2008 - 01:25 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:26 AM

Posted 23 February 2008 - 03:32 PM

Hello marathon,

What is your operating system: Windows XP, Vista, etc.?

Do you have any security programs installed?

Do you remember what you were doing before this started happening?

Are you able to get into Safe Mode?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 marathon

marathon
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:26 AM

Posted 23 February 2008 - 04:02 PM

Thanks Orange Blossom. I'm running xp with macafee virus protection. When I came in to the room the screen was the PC device listing. . . . , page during start up. At the bottom of the page is YoYo with a flashing cursor. Safe Mode or Boot from start up cd will not work.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:26 AM

Posted 24 February 2008 - 07:09 AM

I typed everything below and then noted that you can't boot from a CD. Are you sure that you used the proper procedure to boot from the CD? If not, let us know the make and model of your system and we'll suggest some ways to test this.

Failure to boot from the CD (in addition to failure to boot from the hard drive) says (to me) that there's something going on at a lower level on your system that I'd previously thought. So, the first step would (IMO) be to disconnect anything that's connected to the PC (leave the monitor, power, keyboard, and mouse connected). Next would be to reset your BIOS to default values - for this type of error, I prefer removing the power and the CMOS battery and leaving them out overnight.

Once you post back about the CD boot situation, then we can move on with trying to fix this. I've left the stuff that I typed previously just in case it's needed later on (it's the strikeout stuff that follows).

I've searched all over for a solution to this, and the results aren't very helpful. The best search was when I searched Google for "y8y8" (without the quotes). Most of the posts there presume that this is a virus and probably is a boot sector virus - but that's not a definite answer.

BTW the ∞ symbol is done by holding down the "Alt" key and typing 236 on your numeric keypad (at least on my system).

The first suggestion is to run a bootable diagnostic utility from the manufacturer of your hard drive. That'll let you know if the drive is physically OK.

Then there's various tools to attempt to fix your boot sector (the most commonly used being the Windows Recovery Console): http://www.bleepingcomputer.com/tutorials/how-to-install-the-windows-xp-recovery-console/
Unfortunately, most attempts of this type met with failure

There wasn't much reported about slaving the drive to another system and scanning it there to remove the virus.

Another thing that was discussed was "ghosting" the hard drive with Norton Ghost and then re-installing the image. There's no sound reason for this working - but at least one person reported that it worked for them.

Unfortunately, the only sure cure that I noted was a "low-level" format of the hard drive and a clean install of Windows.

If you'd like to go with the low-level format and reinstall (and maybe attempt to backup your data) - please PM a mod to have this moved to the XP forum.

PS - have you tried resetting your BIOS to default values? It's just a shot in the dark, but whatever's causing this could also be associated with the BIOS if their programmers put this code in.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 marathon

marathon
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:26 AM

Posted 24 February 2008 - 09:55 AM

I disconnected everything and reset bios to default, still YoYo. I did notice the screen before the Device Listings . . . say's Ultra 100 Bios not installed, there are no devices attached. I'm not sure if it said this before or not. As far as the procedure for booting from CD, I'm just putting the CD in the drive and restarting. I changed the Bios to read the CD 1st, still nothing.

I found a win95 boot floppy, and it comes up with an A:/ prompt. I'm not real good with DOS, but I can't seem to change directory and when I try to run scandisk, it's just scaning drive A:/.

I'll try the power and CMOS battery. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users