Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Going Sli


  • Please log in to reply
3 replies to this topic

#1 vinnyd

vinnyd

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 23 February 2008 - 08:09 AM

Hi All:
Have an XFX 680i LT SLI mobo. Card on board is XFX GeForce 8800GT, 512MB 600MHZ @ 1800. Running great. Thinking about going SLI. Newegg has a deal on XFX GeForce 8800GT, 512MB 640MHZ @ 1900. If I buy this card will it work or will the different freqs cause me grief? My guess is that they will run at the lower clock speed (600/1800).TIA
VR
Vinny D

BC AdBot (Login to Remove)

 


m

#2 Venek

Venek

  • Members
  • 293 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fairview Park, OH
  • Local time:03:32 PM

Posted 23 February 2008 - 10:42 AM

I have an SLi machine myself, and from what I've read everywhere. It is IMPERATIVE and REQUIRED that both video cards in SLi mode are EXACTLY the same model, period. I'd do what the manufacturer says. Besides, I think I also remember reading that SLi only works with two identical cards anyway, so if you tried to hook up even a slightly different card, it won't work.
UberGeeks of the world...UNITE!

Uh guys? Wanna take your eyes off that screen for a second? Raise the mice? Battle cry?

#3 vinnyd

vinnyd
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 27 February 2008 - 11:23 PM

Venek:
Looked at the Nvidia SLI site. It recommends that the card family, i.e. 8800 to 8800, be the same as well as the amount of card memory. It also does not require that clock speeds be the same, so you can SLI a factory-overclocked card with a standard one. I purchased the XFX GeForce 88000GT 512MB 640/1900 and SLIed it with my XFX GeForce 8800GT 512 600/1800. Works very well. I ran a preliminary benchmark and got some great results: 3DMark03 before SLI = 34648, with SLI = 52774! I'm pleased with the results, but I'm no expert. Games like COD4 look real good too. The rest of my rig is XFX nForce 680i LT SLI mobo, Q6600 G0 @2.70GHZ and 4GHZ Corsair XMS2 800MHZ. Thanks for your input.
VR
Vinny D

#4 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:32 PM

Posted 04 March 2008 - 06:14 AM

Just to confirm, SLi mode requires that cards have to be IDENTICAL.
If all else fails, hit the reset button.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users