Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slowe Computer. No Malware Detected


  • Please log in to reply
4 replies to this topic

#1 cbm550

cbm550

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 22 February 2008 - 06:43 PM

My computer is running slow. I have a Pentium 4 2.66 Gzh, 512 mb RAM, high speed internet and from the post on HiJack This forum, there is no malware. It will not bring up web pages like some lesser computers and I cannot figure out what is going on. Please, someone give me some tips.

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:05:33 PM

Posted 22 February 2008 - 06:46 PM

It will not bring up web pages like some lesser computers

I have read that sentence a few times now, and I do not understand it. Could you expand on the thought, please, and explain in detail what is happening?

Are you able to get to ANY websites? Are you using Internet Explorer or Firefox? Do you see any error messages? If you don't get the websites, what does the message say that you do get?

Or, do you get to the webpages you want, it just takes longer than it used to?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 cbm550

cbm550
  • Topic Starter

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 22 February 2008 - 07:03 PM

I am using IE.

What I mean by lesser computers is that I have some older computers that are 733 Mhz Pentiums with abou 256 RAM and when I set them up, fresh install of XP Pro, they seem to "pop" up web pages quicker than mine. I went into msconfig to disable all startup items so that there is nothing extra running in the background. Is there anything that I may be missing?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:33 PM

Posted 22 February 2008 - 07:18 PM

10 Reasons Why Your Computer Runs Slow - - http://www.bestsecuritytips.com/xfsection+...rticleid+43.htm

Slow Computer - http://www.theeldergeek.com/forum/index.php?showtopic=22278

Louis

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:33 PM

Posted 22 February 2008 - 08:30 PM

What are you using for firewall and antivirus?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users