Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home Network LAN issue, really need help!


  • Please log in to reply
1 reply to this topic

#1 xrayguy

xrayguy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 12 March 2005 - 05:17 PM

Hello all.. I really need help here... I have the following home based network:

Cable Modem and Netgear WGR614 Wireless G Router (latest firmware)
Tower PC, wired to router
Laptop PC, wireless G to router

Both computers running Windows XP SP2 with all firewalls (both windows and software firewall) disabled. Both NICs running TCP/IP with "Printer and File Sharing" and "Client for Microsoft Networks"

PROBLEM: I cant get the 2 computers to recognize each other on the LAN. The computers will not show up in network neighborhood nor can I connect to a printer through the LAN.

Both computers can access the internet just fine. Both computers can ping the router IP (192.168.0.1) just fine. Both computers can surf internet and ping the internet with no problem. The computers can NOT ping each other (Request timed out). Both computers have a valid subnet LAN IP (192.168.0.2 and 192.168.0.3)

Router is setup for automatic DHCP. Both computers have the same WORKGROUP name and same subnet mask (255.255.255.0). Ive really tried everything I can think of with absolutely no result. I dont know if i have a windows config issue or a router config issue or both...

Please help if you can!!

BC AdBot (Login to Remove)

 


#2 xrayguy

xrayguy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:54 AM

Posted 12 March 2005 - 09:45 PM

Hello again...

I solved the problem, it was my firewall software (SHAW Secure by F-Secure) after all. I had taken the antivirus and firewall software out of my startup. When the computer booted up, there was no icon on the task bar so I assumed that the program was not running. By fluke, I was checking to see if a different service was running via START>Control Panel>Administrative Tools>Services. I just happened to notice several "F-Secure" services running. I was surprised because, as I had mentioned before, I had "disabled" the antivirus/firewall from loading so I assumed it was not in memory. I reloaded the security software and disabled the firewall from within the software itself. As soon as I did this, the computers became pingable and appeared as network resources.

So, another word for the wise: If you have taken your antivirus/firewall program out of your "startup" folder/list, dont assume it is disabled or not running! Check active services to ensure that it has been unloaded from memory!
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users