Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Handling Vista


  • Please log in to reply
1 reply to this topic

#1 bigbuff234

bigbuff234

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:21 PM

Posted 21 February 2008 - 11:31 PM

MY Lenovo N Series laptop with Windows Vista Home Basics loaded in it has suddenly gone silent. The device manager says that the sound devices are working properly but media players are playing without sound. Even the start-up sound dosent come.
I had tried restoring it but I get a message saying that there is no pervious Restoration point.
I just feel like :huh: everything.

Now let me tell a more about all the things I have bundled.
( As I had mentioned in my Intro I am old enough for experimenting with computers, But job has forced me to do so. My younger brother bought this LENOVO N Series Laptop with VISTA HOME BASICS operating system and tried to set it all up for me as he knew I was a novice. While making partitions he bundled something and had to get the RESTORE Factory Settings to restore and correct the thing. He saved the FActory settings in his PEN DRIVE and had deleted all after he Restored them. So that restoration is not available to me either.)

Besides my Sweet bro had downloaded and set up various other softwares which led to overfilling of Drive C:. the computer flashed messags of deleting some files from the drive to be able to work properly and THIS NOVICE as I am, I tried doing it. I began uninstalling certain programmes and deleting others. While I was doing this A Warrning appeared WARNING me whether I wanted to uninstall it as it may effect my sound quality, I ignored and proceeded. As a result I have no sound now.
I am just :huh: with myself.

My sound system installed was REALTEK High defination Sound, I have tried installing it from the saved programmes in my C: drive but I get a msg saying there are no supporting driver file.

DO PLEASE HELP!!!!!!!!!!!! or i would just go :huh:

Edited by bigbuff234, 21 February 2008 - 11:39 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:51 AM

Posted 22 February 2008 - 08:46 AM

A common problem with High Definition Audio devices being installed on systems is that the Universal Audio Architecture (UAA) drivers weren't installed first - and it usually results in a similar situation.

I'd suggest that you visit the Lenovo support website and download the appropriate files for the UAA and for your HD Audio.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users