Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pls help me remove items from my log


  • Please log in to reply
9 replies to this topic

#1 aeon flux

aeon flux

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 12 March 2005 - 04:57 PM

Logfile of HijackThis v1.99.0
Scan saved at 4:56:24 PM, on 12/03/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\Promon.exe
C:\WINDOWS\system32\dla\tfswctrl.exe
C:\WINDOWS\system32\ICO.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Program Files\Java\jre1.5.0\bin\jusched.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\NMSSvc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\system32\Pelmiced.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Hijack This\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
F2 - REG:system.ini: UserInit=c:\windows\system32\userinit.exe
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O4 - HKLM\..\Run: [Promon.exe] Promon.exe
O4 - HKLM\..\Run: [dla] C:\WINDOWS\system32\dla\tfswctrl.exe
O4 - HKLM\..\Run: [Mouse Suite 98 Daemon] ICO.EXE
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0\bin\jusched.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [Steam] C:\Program Files\Steam\Steam.exe
O4 - HKCU\..\Run: [Taskbar Display Controls] RunDLL deskcp16.dll,QUICKRES_RUNDLLENTRY
O4 - HKCU\..\Run: [Spyware Doctor] "C:\Program Files\Spyware Doctor\swdoctor.exe" /Q
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {2253F320-AB68-4A07-917D-4F12D8884A06} (ChainCast VMR Client Proxy) - http://www.streamaudio.com/download/ccpm_0237.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2004061...all/xscan53.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{A9010407-6D12-4532-B8A0-F022BCA8F0D4}: NameServer = 206.47.244.57 206.47.244.104
O23 - Service: AVG7 Alert Manager Server - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: Intel® NMS - Intel Corporation - C:\WINDOWS\System32\NMSSvc.exe
O23 - Service: NVIDIA Driver Helper Service - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

THANKS Aeon

BC AdBot (Login to Remove)

 


#2 bricat

bricat

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 12 March 2005 - 08:32 PM

hi :thumbsup:

your log looks clean, what problems are you having.

#3 aeon flux

aeon flux
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 12 March 2005 - 08:52 PM

I can no longer use IE because some of the websites do not work, I have been using mozilla firefox as my browser and today I noticed that when i go to yahoo mail i cannot do anything (ie reply to a mail) a pop up says that something is wrong and then it shuts itself off, the rest of the websites seem to be working ok.

Aeon

#4 bricat

bricat

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 12 March 2005 - 09:11 PM

try this :-

click START > RUN and in the address bar type CMD

when the DOS panel opens type IExplore.exe /rereg at the prompt.

hit ENTER.


if that doesn't fix it have a look HERE

#5 aeon flux

aeon flux
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 12 March 2005 - 09:45 PM

Hey,

Thanx for the help so far, DOS does not recognize "IExplore.exe /rereg" command

is that normal?


Thanks
Aeon

Edited by aeon flux, 12 March 2005 - 09:47 PM.


#6 bricat

bricat

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 12 March 2005 - 09:50 PM

it doesn't always work, unfortunately. try the link i posted to repair IE.

#7 aeon flux

aeon flux
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 12 March 2005 - 10:13 PM

Hey

I am not particularly interested in fixing IE, I have other problems with my pc that occured around the same time it went down (I lost my search files or folders option in my computer, i think my search assistant had malware and when I got rid of it i got rid of the search itself, and other strange things)

when this occured one of you helpful computer saints suggested i get mozilla and i have been using it ever since, and today my yahoo mail was being weird, any ideas on how to fix mozilla? I have avg and I use adaware spybot and spydoctor and u said my log is clean, so i don't know why mozilla is acting up now?


Thanks Julia

#8 bricat

bricat

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 13 March 2005 - 05:27 AM

try running SCANDISK

#9 aeon flux

aeon flux
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 13 March 2005 - 10:34 AM

Hello,

I ran scan disk and my and i still can't do mu in my yahoo mail using mozilla and it's even more messed up if i try to use IE,


Anymore sugestions?

Thanks Julia

#10 bricat

bricat

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:00 PM

Posted 13 March 2005 - 12:46 PM

did you try the link i posted to repair IE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users