Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Problems--is It The Drivers Driving Me Crazy?


  • Please log in to reply
2 replies to this topic

#1 bestdamnwriter

bestdamnwriter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 21 February 2008 - 08:47 PM

I have a problem that has developed over time, which means I no longer have the option of using System Restore. Here’s the problem:
My system has so sound of any kind. It does not make any system sounds. It does not play the audio when I run a video or MP3 file. There is no audio when I try to use Skype. I have Skype configured only for audio, not for video, and in the past I have occasionally had audio conflicts between Skype and other programs.

In addition, several of my programs either close as soon as I open them, open but close as soon as I try to work in them, or open and close as soon as I try to access the help file.
In all cases, I get only an unspecified error message, to wit:
“MS Help and Support—message: Microsoft Help and Support has encountered a problem and needs to close. We are sorry for the inconvenience.”

Examples of Programs that close as soon as they are opened:
Dreamweaver
Internet Explorer

Examples of Programs that can be opened but do not operate:
BackLinks Master
Advanced DHTML Popup Pro
Forum Buddy

The problems with the programs not running, or closing if I tried to use the help file started a few months ago and have gotten worse. The audio problem developed this weekend.

I think (but am not certain) that the problems are related to my installing, testing and uninstalling various audio and video programs. microphones and web cams. Most recently, I installed a Logitech Quickcam Pro 9000 video cam. It worked fine. I uninstalled it, then reinstalled it 2 months later. On the reinstall, the computer did not recognize the camera. Tech support at Logitech had me uninstall the camera and reinstall it using Microsoft generic drivers to get the camera operating. Once it was operating they had me reinstall the Logitech software. I believe (but am not certain) that it was at that point that I lost all audio.

I have not been able to use Windows' own diagnostic tools as most of them close with an error message as soon as I open them. I have been able to open Dr Watson, which says “no errors detected.” I have also run all my virus and spyware utilities. No infection has been detected.

My system information:
Windows XP Home Edition Version 2002
Computer: Intel Core 2 CPU
6300@ 1.86GHz
RealTek HD Audio Card

I suspect these problems are being caused by driver conflicts/bits of drivers hanging around after all the install/uninstalls I have done.

Is it the drivers that are driving me crazy? :thumbsup:
How can I truly diagnose this problem and fix it?

BC AdBot (Login to Remove)

 


#2 dark messenger

dark messenger

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:08:58 PM

Posted 21 February 2008 - 09:54 PM

It might be a good idea to check to see if your audio drivers are installed and working properly.

Control Panel > System > Hardware > device manager

As for the others, it maybe due to malware.. (not sure)

#3 bestdamnwriter

bestdamnwriter
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 22 February 2008 - 06:31 AM

I have throughly checked the system for any type of virus-spyware-malwar, et all and all scans come up clean.
The reports for all audio drivers say "This device is working properly." However, I am unable to use the troubleshooter because of the already-described problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users