Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Not Responding


  • Please log in to reply
3 replies to this topic

#1 jpfischer

jpfischer

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 21 February 2008 - 06:53 PM

I have just recently had my computer cleared of malware and whenever I try to access Internet Explorer the browser pulls up to a white page and stops. When I end the application it says Non responding. I can do this a couple of times and then on the third or fourth attempt I am able to connect. If anyone has any ideas on how to solve this problem your expertise would be greatly appreciated.

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:04 AM

Posted 23 February 2008 - 02:16 AM

Hi jpfischer,

Close all running programs
Click Start
Click Run
Type in cmd
Click Okay
In the window that opens, type in regsvr32 actxprxy.dll (note the space between 32 and actxprxy)
Hit the Enter key
Now type in regsvr32 urlmon.dll (note the space between 32 and urlmon)
Hit the Enter key
Type in exit
Hit the Enter key

Now open Internet Explorer, and try opening some links.

If no luck, see if this link helps:
http://www.fjsmjs.com/OE/nolinks.htm
Look under, If you get a blank page:

Here's an MS article that might help, also: You cannot open a new Internet Explorer window or nothing occurs after you click a link
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 jpfischer

jpfischer
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 24 February 2008 - 12:58 AM

Your first set of instructions worked out. Internet explorer opens evertime now and loads faster. Thank you.

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:04 AM

Posted 24 February 2008 - 12:45 PM

Good work jpfischer :thumbsup:
Thanx for reporting back.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users