Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Curser Lost Creates System Hang


  • Please log in to reply
3 replies to this topic

#1 mtommyv

mtommyv

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 21 February 2008 - 06:37 PM

Runing XP Home SP2 on AMD ATHLON 1600 MHZ Processor. Things work fine for awhile but all of a sudden the Logitech LX3 Optical Mouse's light goes out and I lose cursor control. Is there a way out of this other than a reboot? This has been happening for a long time. No resent changes. I use several spyware detection removal programs. The system looks clean.

BC AdBot (Login to Remove)

 


m

#2 dark messenger

dark messenger

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:08:42 PM

Posted 21 February 2008 - 07:23 PM

I assume you have tried other mouses?
Is it a wireless mouse?

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:42 AM

Posted 21 February 2008 - 07:54 PM

Loose connection? Any undue strain at the connection? If USB, try different plug
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 mtommyv

mtommyv
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 22 February 2008 - 08:54 AM

From MTOMMYV. I'am not sure how to update my original item. However The Cursor lost problem happens with a wired optical mouse. I have tried other USB ports to no avail. Also it happened with old wired non optical mouse. thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users