Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode/Log-in Problems


  • Please log in to reply
2 replies to this topic

#1 BriJesse77

BriJesse77

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 12 March 2005 - 03:02 PM

I'm about halfway in the process of removing some serious malware from my work laptop and have hit a brick wall.

I had to switch to Safe Mode to remove last remnants of dangerous critters/viruses Kapersky Labs AV software could not in Normal Mode.

Using Win XP, I went through MsConfg to manually change boot settings to Safe Mode. Restarted PC. Worked fine, HOWEVER, at the Log-In screen I am STUCK.

Although my usual user name appears in the top field as it always does, for some reason my existing password does not work when entered?? I've carefully typed it in over many times and checjed for correct spelling.

On another machine, I logged onto my work account remotely via the Web and my normal user name and password worked fine.

CAN anyone help me figure out how to either bypass the log-in, OR help me understand why this happened in the first place?? Is it possible the system admin. put a fail safe to not allow employees to boot up their PCs in safe mode??

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:42 AM

Posted 12 March 2005 - 03:16 PM

Have you tried not entering anything, and just clicking OK?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 BriJesse77

BriJesse77
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 12 March 2005 - 03:30 PM

Yep. Doesn't seem to work either.

I tried it with leaving my username in and just clicking OK.
Also tried removing my screenmae and having both fields blank, and clicking OK. Neither worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users