Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Voip Softphone - Phone Not Ringing


  • Please log in to reply
No replies to this topic

#1 freeborn

freeborn

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 20 February 2008 - 06:58 AM

Hi

2 months ago, I installed a VoIP softphone on my PC. Everything works fine. I was able to call out. Recently because of some application bugs, I restore my harddisk using Acronis True image that was backup in Nov. I updated everything. I reinstalled the VoIP softphone. I was able to login. But when I dialled a number, it shows on my screen that the other party phone is connected and ringing. But in actual fact, the phone didn't ring at all. I run a chkdsk and certain files etc were repaired. I uninstalled and reinstalled the softphone. The same problem exists. Can someone please let me know is there other settings/registry that I need to be changed.

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users