Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Taskbar


  • Please log in to reply
2 replies to this topic

#1 doodoog

doodoog

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 19 February 2008 - 10:57 PM

Taskbar (Hide inactive icons) dosen't always work . I have it enabled, it works sometimes and sometimes not. Anybody have any suggestions?

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:04:29 AM

Posted 20 February 2008 - 12:19 AM

Like you I have that problem on and off. I think its just one of windows many tiny annoying problems. Just to prove it that was happening right after a clean install.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 AM

Posted 20 February 2008 - 12:52 AM

Yeah I also experience this, but, it isn't major so I am not fussed that much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users