Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Monitor Not Working


  • Please log in to reply
25 replies to this topic

#1 dark messenger

dark messenger

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 19 February 2008 - 03:57 PM

I have an acer aspire 5101 and I got an external monitor for my laptop, pluged it in and everything went fine, then one day I unplugged it to do something, and when I plugged everything back in, my external monitor just shows the "No signal" message.

But when I turn on my laptop my ext monitor works properly for 5 seconds (can see up to where u hit F8 to get that menu thing) and then it goes black and shows the no signal message. Any ideas on what to do?

Ive checked the cables are plugged in properly and taken them out several times and switched which end goes into laptop/monitor but it still the same.. ..

Also I want it for dual monitor, and it shows the monitor is attacthed and I can move my mouse and icons off my laptop screen as if I was moving it on to the monitor...

CHeers

BC AdBot (Login to Remove)

 


#2 t3s

t3s

  • Members
  • 628 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in MD
  • Local time:01:11 PM

Posted 19 February 2008 - 04:08 PM

It sounds to me like it could be one of two problems, maybe even both.

First:

Try updating the drivers

Second:

Right click your desktop and goto properties to make sure you have dual monitors enabled.


“Technology does not drive change -- it enables change.”
-Unknown

 

"I'm a cannibal... I eat Crackers"

 

Hacker != Cracker

 

website is down until further notice. . . . 


#3 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 19 February 2008 - 04:43 PM

Posted Image

Posted Image

Also when taking these screenshots and putting them in paint, the screen shot took a shot of the 2nd screen too, and showed what was on it.....

#4 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 19 February 2008 - 05:21 PM

SOMETIMES, not always

a function key is associated with switching monitors on laptops.

It usually is a picture of a monitor on the "F" keys on the top of your keyboard, you typically have to hold/hit the "Fn" or shift key to enable the feature.

I am not saying it applies to your specific laptop, but take a look at the F keys and see if there is a picture of a monitor (usually a blue icon)

#5 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 19 February 2008 - 05:23 PM

Yea for acer is FN+F5 but nothing happens when I push that

#6 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 19 February 2008 - 05:27 PM

From your screenshots, it seems that everything is setup ok with the dual setup.

Have you tried the monitor on another computer, or another monitor on this computer just to be sure the monitor is not bad?

The next step in my opinion would be to completely uninstall and re-install the video card driver for your laptop.

#7 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 19 February 2008 - 05:36 PM

I'll just put the monitor into the mrs laptop, how do i un install the drivers for the video card?

Edit: Dang it, me mrs laptop doesnt have the socket to plug the monitor into...

Edited by dark messenger, 19 February 2008 - 05:38 PM.


#8 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 19 February 2008 - 05:50 PM

I'll just put the monitor into the mrs laptop, how do i un install the drivers for the video card?

Edit: Dang it, me mrs laptop doesnt have the socket to plug the monitor into...



First try the Add/Remove programs, if it is not listed there uninstall it from the device manager. (Control Panel > System > Hardware)

Keep in mind, your screen resolution will be all screwy and look very poor until you get the drivers re-installed.

#9 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 19 February 2008 - 05:55 PM

and how do i re install the drivers, download them from acer, or show the instal files be on my laptop?

#10 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 20 February 2008 - 05:14 AM

and how do i re install the drivers, download them from acer, or show the instal files be on my laptop?



Download them, AND install them

#11 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 20 February 2008 - 05:20 AM

erm one more thing lol, where in device manage, under audio video and game controllers (didnt see much there, but dont really know what im looking for)
or under monitprs, or imaging devices, or display adaptops?

#12 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 21 February 2008 - 03:55 AM

Hellooo? hehee

#13 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:01:11 PM

Posted 21 February 2008 - 05:57 AM

erm one more thing lol, where in device manage, under audio video and game controllers (didnt see much there, but dont really know what im looking for)
or under monitprs, or imaging devices, or display adaptops?



Display Adapters

#14 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 21 February 2008 - 12:49 PM

didnt woek :thumbsup:

#15 dark messenger

dark messenger
  • Topic Starter

  • Members
  • 1,741 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland NZ
  • Local time:06:11 AM

Posted 21 February 2008 - 02:33 PM

Unless I did it wrong, I downloaded the ATI catalyst control center as that was the only thing I could find which related to drivers...?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users