Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Play Dvds


  • Please log in to reply
No replies to this topic

#1 ashley_riot_111

ashley_riot_111

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 19 February 2008 - 02:35 PM

I really dont know what seems to be the problem but I have diff. multimedia players installed in my PC but then i can no longer play it.. Before, I can play and watch DVDs in my PC with only these programs - Inter Actual Player, Inter winDVD(just a trial because I cant afford to have a DVD decoder), Winamp v5.5, Nero 7 Essentials, Windows Media Player 11(usually I use to watch DVD movies) but after my brother installed Quicktime ,Nokia Multimedia Player, DivX Web Player and installed some Window's Updates, this problem occurs.. I really dont know which of these causes it.. Does this newly installed programs causes it or the updates or the expired Inter winDVD? There's also an error sometimes when trying to play diff. DVDs, it says"Windows Media Player cannot play DVD video. You might need to adjust your Windows display settings. Open display settings in Control Panel, and then try lowering your screen resolution and color quality settings." but after i've done it, still cant play it.. I'd follow the intsruction on the "WMP11 web" and found nothing that could help me.. I'd tried to use ADD/REMOVE Programs to uninstall and reinstall Inter winDVD but it cant (I wonder why? can someone help me this too?) so I rolledback WMP11 and WMP11 runtime using ADD/REMOVE Programs to think it would change into WMP10 but when I tried to use it, another error occured, it says "An Internal Application Error Has Occured"..It leads me to chain errors so I restore the system again.. I red the forums about this error issues but honestly, im very confused and very scared to follow those steps co'z I might destroy the system so i haven't try doing it..Is there no other easy way? Im not good in handling those very complicated things and my mom would be very very mad at me if I've destroy system again^^.. Im the only one who is very interested in learning this kind of troubleshooting so please, kindly help me..

tnx sooo much.. its my 3rd post here since I register and still dont know where to post..please bare with me^^


tnx a lot...

Edited by ashley_riot_111, 19 February 2008 - 02:42 PM.

Ashley Riot

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users