Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 - Contacts


  • Please log in to reply
5 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:20 PM

Posted 18 February 2008 - 05:41 PM

i have a problem with outlook 2007, i've added my contacts in but when i create a new email and when i click on the "TO..." to add addresses i get a select names windows and its blank. i'm having to type them in manually everytime which a annoying, any suggestions????

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:50 AM

Posted 18 February 2008 - 10:44 PM

Hi, in Outlook if you go to tools>address book>tools options>change to "show this address first", should be (select) contacts >close, then open a new message and the "To" display should now show your contacts.
MCP
MSDST

#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:20 PM

Posted 19 February 2008 - 03:07 AM

did that but all the drop boxes are blank, theres nothing in there.

#4 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:20 PM

Posted 19 February 2008 - 03:20 AM

this link might help explain my situation:

http://groups.google.com/group/microsoft.p...bb64e5935a2658e

i have followed the steps from there and i now can click on To... and my addresses are now there.

Edited by Izzy, 19 February 2008 - 03:26 AM.


#5 CatBlue

CatBlue

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:20 PM

Posted 25 March 2008 - 07:28 PM

Hello everyone! I am brand new to the forum and I hope my note finds you doing well.

I have Outlook 2007 on my computer at work and I recently put information into Contacts. When I started a new email and clicked on "To" I was aghast to see that all my Contacts appeared TWICE. Upon closer examination, I saw that Outlook had created one Contact with all the information and the main business phone number, and then for reasons I cannot fathom, it created a second one just for the Business Fax. I deleted every one that had been created for the Business fax, but found out later that this also removed any occurrence of a business fax number in my Contacts.

This is MADDENING! Does anyone know why this is happening? Perhaps you have a fix or work around?

I look forward to everyone's replies, kind regards,
Cat


#6 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:06:20 PM

Posted 29 March 2008 - 03:35 PM

Hello everyone! I am brand new to the forum and I hope my note finds you doing well.

I have Outlook 2007 on my computer at work and I recently put information into Contacts. When I started a new email and clicked on "To" I was aghast to see that all my Contacts appeared TWICE. Upon closer examination, I saw that Outlook had created one Contact with all the information and the main business phone number, and then for reasons I cannot fathom, it created a second one just for the Business Fax. I deleted every one that had been created for the Business fax, but found out later that this also removed any occurrence of a business fax number in my Contacts.

This is MADDENING! Does anyone know why this is happening? Perhaps you have a fix or work around?

I look forward to everyone's replies, kind regards,
Cat


You should start your own thread to get quicker response otherwise it can go un-noticed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users