Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Compatability Issue Question...


  • Please log in to reply
2 replies to this topic

#1 Vilkacis

Vilkacis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 17 February 2008 - 11:00 PM

Hi, this is my first time posting here but ill get right to my question.
Im building my first comptuer and i just recenetly ordered the parts...but one of my buddys told me that my Video Card and my Mobo i ordered will not work because the card is pci 2.0 x16....
Now here is the card i ordered
http://www.newegg.com/product/product.aspx...N82E16814130319

and here is the mobo

http://www.newegg.com/product/product.aspx...N82E16813131013


So...Will they work?

BC AdBot (Login to Remove)

 


#2 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:02:33 PM

Posted 18 February 2008 - 02:22 AM

i got dead links here.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:33 PM

Posted 18 February 2008 - 06:38 PM

Same here the links do not work :thumbsup: . If you log out of newegg then cut and past the links they should work.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users