Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loading Website Backgounds/layouts


  • Please log in to reply
9 replies to this topic

#1 Abyssal

Abyssal

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 17 February 2008 - 05:15 PM

For some time now I have had this problem with my 4 year old labtop. When I load webpages from an internet browser (IE and Firefox) it just doesn't seem to show the background and lacks colors. I checked the accessibility options and searched for a solution to no avail. Could it be a mistake in my registry? Could someone provide me with one? I'm sure it's an easy solution that I just couldn't find out.

Attached is a picture of what MSN.com looks like from IE. Notice the lack of color/background.

Windows XP Home SP2, IE7.

Attached Files

  • Attached File  msn.jpg   136.83KB   19 downloads


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:04 AM

Posted 17 February 2008 - 06:17 PM

Make/model of laptop?

Did you try to reinstall the video drivers? The current ones may be corrupt/damaged and need to be replaced.

Louis

#3 Abyssal

Abyssal
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 17 February 2008 - 07:09 PM

Toshiba M45-S165. I will try to reinstall them.

#4 Abyssal

Abyssal
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 17 February 2008 - 08:39 PM

No luck with reinstalling the drivers.

#5 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:34 PM

Posted 17 February 2008 - 08:52 PM

Hi Abyssal, try this right click on deasktop>apperance>effects>in the effects bow you will have a few options, all should be ticked accept large fonts. Aslo you can check, right click my computer>properties>adavanced>performance>adjust for best apperance.
MCP
MSDST

#6 Abyssal

Abyssal
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 17 February 2008 - 09:05 PM

No luck there Monty007. :thumbsup:

#7 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:34 PM

Posted 17 February 2008 - 09:44 PM

If the video driver is ok, I found this link that may help http://www.microsoft.com/enable/products/ie7/ although you have stated you have tried this, there is a few options to look at.
The only other thing I could think of is to return IE back to defaults although Fire Fox has the same problem. One other thing have a look in device manager to see if all is okay in there (no yellow !).
MCP
MSDST

#8 Abyssal

Abyssal
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 17 February 2008 - 09:58 PM

I've returned the defaults to IE and there are no yellow in Device Manager. Rebooting now. No luck.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:04 AM

Posted 18 February 2008 - 08:32 AM

....then my guess would be that your video card/chip...is crapping out.

Your post indicates that there is nothing wrong with desktop/Explorer views. Is that accurate?

Did you take a look in Event Viewer for possible errors that might be related?

Louis

#10 Abyssal

Abyssal
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 18 February 2008 - 10:29 AM

I believe I fixed it by messing with the Settings under System and changed the theme to Classic. Restarted and it worked. Now I switched back to XP Default. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users