Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem opening new windows on IE 6.0


  • Please log in to reply
1 reply to this topic

#1 Christopher J

Christopher J

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 11 March 2005 - 06:44 PM

Hello Everyone, I am having a problem opening new windows in IE 6.0, on a pc running XP Professional with SP2, but mine seems to be exclusive to my Yahoo email account. Prior to a week ago I had no problem opening multiple new windows (typically 10-12) when checking my email. Now, when I open new windows, all but the first opens back to the Yahoo welcome page of my email account. I've brought this problem to Yahoo's online support, but, naturally, they were of no assistance and referred me to IE Help. Is there something to be done about this? The latest update I have is the IE fix from the 5th of this month, number: 867282 Three weeks ago I installed Norton Internet Security 2005, could it be one of this software’s settings that I may have overlooked?

I’ve tried simply restoring IE defaults, including, under “Advanced Options” turning-off “Reuse windows for launching shortcuts”…neither resolved the issue.

Yesterday, I spent time with a Symantec Tech online, and they tried many adjustments, including having me dl 2 additional browsers to learn if the issue was created in those, as well. I dl both Netscape and Firefox, and the Yahoo issue was identical, still Yahoo ignores and refers me instead to Microsoft’s IE browser. I don’t really think it’s IE but, if anyone could assist, I’d appreciate it very much. Thank you, for your attention. CJ

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:04:30 AM

Posted 11 March 2005 - 06:53 PM

Now, when I open new windows, all but the first opens back to the Yahoo welcome page of my email account.


If you mean that you go back to the login screen then you have a problem with "session Cookies" that are placed while you are logged in and deleted when you log out.

You may want to look at the cookies options in Norton.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users