Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot into Windows (3)


  • Please log in to reply
3 replies to this topic

#1 vicktor_1

vicktor_1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 17 February 2008 - 01:44 AM

Hey Guys,

Just ran in absolutely the same issue. I have IBM Thinkpad T43p.

I have a bootable Win XP CD (not scratched), which I have always used. This time it will boot from it and display for a second "System being configured" and then the monitor turns black, CD spinning for about 30 sec and then all silent. Only MB, CPU and FAN working. I know that as it gets hotter as if the CPU is at full power.

I tried the CD in another laptop. Booted fine , no issues. Here comes the interesting part. I downloaded 3 other Win XP bootable CDs and burned them. All of them worked fine on the other machine but all the same issue with my IBM laptop. I decided to give it a shot with a Win 2K boot cd. Guess what - it worked ! Booted fine , installed . All good. Then I was able to upgrade to XP !

Of course it was not so easy, for some reason the first upgrade failed right after the first reboot ( Win Xp cd installs initial files while in Win 2k and reboots ) - it said CD not recognized , please insert CD XXX .( I have not changed the CD) Tried second time. Same problem. With the second Win Xp version it worked fine, so I am installing drivers now.

I am IT pro and this is really weird. I can only contribute it to my MB going bad. I had it exchanged once and I know this particular model are prone to twists that screwed the MB.

If anybody else has better explanation or fix. Let me know, for now I am using good old Win 2 K

Good luck

P.S. One more piece of information - i have second partition and Linux installed on the machine. I do not think it should cause issues as there is nothing in the MBR. I use(d) the boot.ini file for dual boot

Edited by vicktor_1, 17 February 2008 - 01:51 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:04 PM

Posted 17 February 2008 - 07:23 AM

Topic Split from http://www.bleepingcomputer.com/forums/t/129939/cannot-boot-windows-on-dell-laptop/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 17 February 2008 - 08:15 AM

Just for troubleshooting purposes, have you tried using an external CD/DVD drive, so that you know it is not solely the drive causing problems?

#4 vicktor_1

vicktor_1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 17 February 2008 - 12:38 PM

No, I have not. I can try at work on Monday. I think the combinations i have tried rule out that.

One more addition. The Fedora boot CD loads fine also.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users