Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Witcher


  • Please log in to reply
No replies to this topic

#1 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 PM

Posted 17 February 2008 - 02:32 AM

I installed The Witcher and when I went to play it, the game froze when the main menu came up. I couldn't ctrl+alt+del out, the only option I had was to hit my PC's reset button. I updated to version 1.2 and I have the latest drivers. I also downloaded all suggested hotfixes. The game should be working. I tried the game's forums and they couldn't offer any help, nor could Atari's tech support. Without some kind of log, I have no idea what is causing the freezes. Any suggestions on how to proceed?

PC Specs:

Athlon 64 X2 4600+
4GB RAM
eVGA Geforce 8800 GTS 640MB
Windows Vista 64-bit


UPDATE: I installed Vista SP1. Instead of freezing almost instantly, it now takes about a minute to fully freeze.

Edited by DJBPace07, 18 February 2008 - 12:44 AM.

3939.png

 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users