Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Connect To The Internet


  • Please log in to reply
8 replies to this topic

#1 tbone07

tbone07

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 16 February 2008 - 02:56 PM

Unable to connect to the internet

Hello,

I am not computer savvy so any help would be greatly appreciated.

I am using Windows XP home edition, and connect to the internet using a cable modem/router.

A couple of days ago my computer developed a problem were it doesn’t connect to the internet. Every time I try to connect I get the message “Internet Explorer cant display the webpage” When this first happened I ran self-diagnostics and got the message that the IP address was not recognized. When I viewed my IP address it was blank. I typed in the IP address as I remembered it but was still unable to access the internet.
From reading other questions on this site I tried the following to resolve the issue:
1. Checking to see if the ssl/tsl was enabled. It was
2. Resetting the IP address The first couple of times I tried this the message “operation failed as no adapter is in the state permissible for this operation”
3. Resetting winsock
4. System restore to previous dates. The message “unable to restore to previous date as nothing has changed.”
5. Checking the hard drive for errors. No errors were detected
The Local Area Connection icon says that my computer is connected and under activity it indicates bytes being sent but zero being received.
I tried pinging the IP address with the result; 4 sent, received 0, lost 4.
I checked all wire/cable connections and they appear fine.
My land-lord uses the same modem/router and currently has no problem accessing the internet so I don’t believe that the problem is with the it.

Help!


Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 18 February 2008 - 02:32 PM.


BC AdBot (Login to Remove)

 


#2 ActiveX

ActiveX

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SECRET
  • Local time:05:17 PM

Posted 16 February 2008 - 03:08 PM

Try right clicking on your internet connection, and selecting "Repair". Let it do what its supposed to do, and try again. That should refresh our internet connection.

Thank You.

ActiveX

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:17 PM

Posted 16 February 2008 - 05:57 PM

Although I've tried the repair function many times, I don't believe it will do the job.

I suggest just setting up the Internet connection all over again, from scratch, using the Network Wizard.

Are you using a cable modem and router...or one of these 2-function modem/routers?

When you set the connection up, select the residential gateway option.

Since your landlord seems to have connectivity with no problems, it might be wise to take a look at his settings...and duplicate them.

Louis

#4 sloopercat

sloopercat

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 16 February 2008 - 09:56 PM

Just happened to mine after the recent MS update ran. I had to turn off the firewall for it to connect. Ended up uninstalling the firewall and reinstalling it. I have Comodo, evidently the update caused the firewall to not allow connections. I think it has something to do with the "learn" functions of Comodo.

Try turning off the firewall.

#5 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 17 February 2008 - 02:22 AM

After checking all your firewall settings...

Go to a run command and type in "cmd" with NO quotes.

In the command window that opens type "ipconfig /all" with NO quotes.

Check in the results for Default Gateway, DHCP server, and Ip address. Post those resulting IP addresses here.
Also check to see if the DNS entry has an IP address assigned to it.

Are you using a cable modem or dsl modem? Are you using a router? If so, what brand?

Edited by lowtek_otc, 17 February 2008 - 02:22 AM.


#6 tbone07

tbone07
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 18 February 2008 - 01:01 PM

Thanks everyone for the help. Sorry it takes me so long to respond but I have check this site at work then attempt the repairs at home.

I did try setting up the internet connection again using the Network Wizard and after it went through the routine the message unable to perform this function appeared.

My land-lord uses both a cable modem and a router. The name of the modem is Webstar and it is made by Scientific Atlanta. The model number is DPX2203. The name of the router is Linksy, which is identified as Cable/DSL and the model number is BEFSR41.

I typed in the commands as lowtech suggested with the following information being displayed;
Windows IP configuration
Host Name:D7C83X5
Primary DNS Sufix: This was blank
Node Type: Hybrid
IP Routing Enabled: No
Wins Proxy Enabled: No
Ethernet Adapter Local Area Connection
Connection Specific DNS Suffix: This was blank
Description: Broadcom HetXtreme 57XX
Physical Address:00-11-11-46-E7-59
Dhcp Enabled: No
IP Address: 169:254:184:215
Subnet Mask: 255.255.0.0
Gateway Default: This was blank

I tried to enable the IP routing and win proxy and determine the gateway default but I was unable to figure them out. As I said in my initial post I’m not to computer savvy.

Thanks again for all the help.

tbone07

#7 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:17 PM

Posted 18 February 2008 - 02:28 PM

Hi tbone07,

Lets try to configure a Default Gateway.
First, be sure your IP address is entered correctly, as the default gateway should list near the same as the IP address.

Open Network Connections
Click the local area connection you want to configure, and then, under Network Tasks, click Change settings of this connection.
On the General tab, in This connection uses the following items, click Internet Protocol (TCP/IP), and then click Properties.
On the Alternate Configuration tab, click User configured. Type the values for the IP address, subnet mask, and default gateway.

If you currently have TCP/IP configured to obtain an IP address automatically, you must manually configure a TCP/IP address and subnet mask in order to configure a default gateway.

Open the Command Prompt and type ipconfig /all then press enter.
These are the values you will be using for the user configured IP address, subnet mask and default gateway.

Open IE, click on Tools, then Internet options, then go to the connection tab, click on LAN setting,
Check box: Use a proxy server for your LAN (These settings will not apply to Dial-up connections), enter your IP address and port number then check bypass proxy server for local addresses.
Click okay, then okay again.

Also have a look at Help Setting up a Static IP Address
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#8 tbone07

tbone07
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:17 PM

Posted 20 February 2008 - 02:30 PM

I was able to fix the problem by connecting to the internet by using an old version of netzero and copying the IP address, subnet mask, default gateway and dns server into the IE connection. I have no idea how this information was removed from IE in the first place but it works now. I wrote the information down in case this ever happens again.

Thanks for the help everyone.

#9 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:17 PM

Posted 20 February 2008 - 03:44 PM

Good work tbone07 :thumbsup:
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users