Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Uninstall NAV


  • Please log in to reply
2 replies to this topic

#1 Xsara

Xsara

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kenmore, WA
  • Local time:11:39 PM

Posted 11 March 2005 - 01:40 PM

I am trying to uninstall Norton AntiVirus 2004 Pro using these Symantec removal instructions. I am going to replace Norton with Kaspersky Personal AV (KAV).

I'm having a problem with Section 1: In the System Configuration Utility window, on the Services tab, everything listed is present & checked except Symantec Network Proxy (not even present). [Note: In the System Configuration Utility window, on the Startup tab, ccApp is checked] Question: Even though I am just verifying that the items are checked is it still necessary to reboot my machine?

Something odd happens when I reboot it: I get to the XP password screen and the cursor is blinking (a blinking "|") but the mouse is stationary. I cannot move the mouse and when I try to type in my password nothing appears. I can manually turn my computer off and restart it and then log in but this seems odd.

The next problem that I have is with Section 4 (uninstall the Norton WMI update with Add/Remove Programs): When I do this I get a Windows Installer message which reads:

"The feature you are trying to use is on a network resource that is unavailable.

"Click OK to try again, or enter an alternate path to a folder containing the installation package 'SYMWMI104.MSI' in the box below."

When I try again by clicking OK I get a new WI message:

"The path: 'C\DOCUME~1\ALLUSE~1\APPLIC~1\Symantec\LIVEUP~1\DOWNLO~1\EXITEM~1.1_E\SYMWMI104.MSI' cannot be found. Verify that you have access to this location and try again, or try to find the installation package 'SYMWMI104.MSI' in a folder from which you can install the product Norton WMI Update."

Sections 1 thru 3 have been performed to the letter. Edit: With the exception of Step 8 in Section 1 ("try to uninstall Norton AntiVirus," presumably with Add/Remove Programs).

Edited by Xsara, 11 March 2005 - 01:41 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,659 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:39 AM

Posted 12 March 2005 - 04:29 PM

Try these same steps in safe mode and see if that helps

#3 Xsara

Xsara
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kenmore, WA
  • Local time:11:39 PM

Posted 12 March 2005 - 04:47 PM

I finally was able to successfully remove Norton AV. For details see this Kaspersky forums thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users