Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Omg Plz Help


  • Please log in to reply
No replies to this topic

#1 bhp236

bhp236

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:25 AM

Posted 16 February 2008 - 08:20 AM

Firstly hello,
Im in dire straits and need some help/advice,

Ive just tried to a restore to factory settings via Acer recovery and when the comp restarted all i get is "Bootmgre is missing-press Alt Cntrl-Dlte to restart".
So i changed bios to reboot from cd and put in a back-up dvd that i did via Acer recovery and get same result.
I cant get vista to boot,
TIA for all/any help/advice :huh:
comp specs below
Acer T671
Vista Home Premium
Pentium D 2.8
Geforce 7600GT
2 gig ram
First hd 250 Gig
Second hd 500 Gig(installed just after christmas)

Just a stab in the dark but do i have to take out the second hard drive until vista is back up and running?
I eagerly await a response :huh:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users