Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Can't Download Using Ie Or Firefox.


  • Please log in to reply
3 replies to this topic

#1 Guest_White Warrior_*

Guest_White Warrior_*

  • Guests
  • OFFLINE
  •  

Posted 16 February 2008 - 04:47 AM

I run Windows XP pro. IE6 is my default browser, but I also use Firefox.(latest edition) Zone Alarm Security Suite, Spybot, SpywareBlaster, Windows Defender.

My problem is hard to explain, please bear with me.

My download functions normally: Except:

I download documents from a parent company's website.
On the left hand side of the list of documents, there is supposed to be an icon you click on to download. The icon is missing on both browsers.
The only way I can download a document is to enter it into the search bar, and then I can download it.

I need that icon, but can't figure out what is blocking it. It is there if I log on using another computer, so obviously it is my computer which is causing the problem.

I have put the site into the trusted zone, given it every permission I can think of. Bypassed Zone Labs firwall. enabled all cookie settings. Java is functioning properly.

someone please help.

White Warrior

BC AdBot (Login to Remove)

 


m

#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here

Posted 16 February 2008 - 04:41 PM

Have you tried adding the site as trusted in ie browser? ff browser?
In zone alarm try experimenting and give global permissions for cookies, ads and all mobile code - not saying to keep this setting just a test to see if this works and their are other sites which needed to be added to privacy list in zone alarm.

tork

#3 Guest_White Warrior_*

Guest_White Warrior_*

  • Guests
  • OFFLINE
  •  

Posted 18 February 2008 - 09:59 PM

UPDATE;

turned zone alarm off and it worked.

NOW I can't figure out which part of ZA is blocking it.

WW

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,720 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:35 PM

Posted 18 February 2008 - 11:06 PM

Hello White Warrior,

I haven't used ZA in a quite a while, but my guess is that you need to allow ads or perhaps web-bugs for that site. I remember I had to allow web-bugs in order for some pages to show up properly on E-Bay. I'm afraid you'll have to use trial and error to find out just which combination will work. I've also found that sometimes the settings need to differ depending on the browser you are using.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users