Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SHELL32.dll


  • Please log in to reply
3 replies to this topic

#1 Raptorwild

Raptorwild

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 11 March 2005 - 11:53 AM

Please Help! :thumbsup: I get this error message:

The procedure entry point SHGetSpecialFolderPathA could not be located in the dynamic link library SHELL32.dll.

This message comes up when ever I try to open certain applications, such as Webshots, Adobe ect...

Where can I get this?

Thanks Paula

Oh by the way I am running Windows NT.

Edited by Raptorwild, 11 March 2005 - 11:55 AM.


BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:36 AM

Posted 11 March 2005 - 12:35 PM

http://www.dlldump.com/filelistings/s.shtml
#214
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Raptorwild

Raptorwild
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:36 AM

Posted 11 March 2005 - 07:39 PM

Well I went to this link and downloaded a program called somethingNuker and proceeded to totally ruin my day.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:36 AM

Posted 11 March 2005 - 07:58 PM

Why'd you do that?
The .dll you wanted is #214 on the list, in that link I gave you.
What problems are you having now?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users