Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Update Has A Big Problem


  • Please log in to reply
3 replies to this topic

#1 Dasha

Dasha

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hervey Bay, Qld, Australia
  • Local time:11:23 PM

Posted 15 February 2008 - 07:36 PM

Hi every one ! I am a Newbie I recently Purchased and installed "MS 2007 Student Version Not for Professional use" 3 months ago, I have Win XP Pro with Front page etc.

I have written to MS Office help 48hrs ago and no reply so here I go :thumbsup: .

My Comp was set to "Auto Update" MS, 5 Days ago I noticed it was downloading an
"MS update" which I allowed! Immediately after that I could not open a Word Doc, new word Doc, Internet Explorer without this coming Up!

Insert MS Off Front Page Pro disk Click Ok

I cannot as I have my original Win XP 2003 Disc but the Repairer installed Professional when my hard drive blew about 1 year ago ??

Then this!

The Path MS OFFICE cannot be found ETC, ETC,: Find the Application Process 'PROPLUS. MSI.

Then!

Error 1706. Setup Cannot Find Req Files. Check you Connection or CD Rom drive for ETC ETC see \Offic\Office10\1033\SETUP.HLP.

C:\Doc & Sett\Owner\My Docs\ANZ etc, etc,: Fatal Error during Installation.

This was the Doc I tried to open after the First Update Last Tuesday Aust Time!

The computer Freezes the curser is there and flashing but nothing happens
I cannot close the word Doc I tried to open and the other Pages as well they just all meld into the Doc Page as a big disjointed Mess Just like a Virus!

The only way to Fix this is to turn off the computer at the wall and restart then do a Restore Back to Before Tuesday or when the last update but as soon as it installs again I am right back where I began??

As the Comp is restarting on the Blue page I get This!

"Defrag V2.32"

and then!

Defraging Programm by Ivan Rumminoff or somthing like it.

I have Restored 5 times now so I just turned off MS Auto Update. I woner if anyone else has been driven Nut's :flowers: ??
I would be very gratfull if somene could assist me with this Thanks In anticipation Dasha

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:23 AM

Posted 15 February 2008 - 09:30 PM

My solution would be to uninstall MS Office, reboot your computer.

Then reinstall the application-sometimes a reinstall will clear up problems.

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:23 AM

Posted 15 February 2008 - 09:32 PM

To fix PROPLUS. MSI, you will need your Office installation disk:
http://office.microsoft.com/
Defrag V2.32 is a program by Sysinternals
http://technet.microsoft.com/sysinternals/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Dasha

Dasha
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hervey Bay, Qld, Australia
  • Local time:11:23 PM

Posted 16 February 2008 - 09:20 PM

Thanks to the garmanma and Queen-evie, for your advise have not had time to repair yet but thanks for now anyway Dasha :thumbsup: :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users