Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Ibook Compatible?

  • Please log in to reply
2 replies to this topic

#1 OmegamB


  • Members
  • 56 posts
  • Gender:Male
  • Location:US
  • Local time:07:35 PM

Posted 15 February 2008 - 04:25 PM

I'm going to be getting an iBook G3 off of Ebay that has Mac OS 10.4.3 on it, and was wondering if Leopard would run on this notebook. I've read that Leopard is not compatible on older machines and wanted to see if this was one of them.

Posted Image

BC AdBot (Login to Remove)



#2 TVT


  • Members
  • 140 posts
  • Gender:Male
  • Location:Wisconsin
  • Local time:05:35 PM

Posted 15 February 2008 - 05:05 PM

Nope, G4 and up. Sorry
Posted Image

#3 Buddyme2


  • Members
  • 691 posts
  • Local time:02:35 PM

Posted 16 February 2008 - 07:33 AM

One could run Mac OS X Tiger with older Macs that didn't meet system requirements to run Tiger using XPostFacto, but I don't know if it would work with Leopard though. As TVT said, Leopard has a G4 minimum requirement.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users