Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Age Of Empires Ii


  • Please log in to reply
2 replies to this topic

#1 mikjensen

mikjensen

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 15 February 2008 - 11:34 AM

Hello,

I am having trouble with Age of Empires II, the Conquorers Expansion. I cannot finish a game on my desktop. I have no problems on my laptop. I am running XP, SP2 on a Athlon XP 2800+ 2.13mhz with 1GB of Ram. I play the standard game with 3 computer players and the game stops and wants me to send MS a report. I am including the text file that is sent to MS, I have sent it several times and I do not get a link to any solutions. I do not know what has changed in my system; I have owned this game for several years and played it fine on this same machine until a couple months ago. I run Avast anti-virus and Zonealarm Firewall. I have a Nvidia Nforce video adapter with 256MB.
Any help will be greatly appreciated.


3828_appcompat.txt -

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="AGE2_X1.ICD" FILTER="GRABMI_FILTER_PRIVACY">
<MATCHING_FILE NAME="age2_x1.exe" SIZE="344863" CHECKSUM="0xFC94663F" BIN_FILE_VERSION="0.7.25.614" BIN_PRODUCT_VERSION="2.1.0.0" PRODUCT_VERSION="2.1" FILE_DESCRIPTION="Age of Empires II Expansion" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Age of Empires II Expansion" FILE_VERSION="00.07.25.0614" ORIGINAL_FILENAME="AGE2_X1.EXE" INTERNAL_NAME="AGE2_X1" LEGAL_COPYRIGHT="Copyright © Microsoft Corp. 2001" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.7.25.614" UPTO_BIN_PRODUCT_VERSION="2.1.0.0" LINK_DATE="07/07/2000 16:20:48" UPTO_LINK_DATE="07/07/2000 16:20:48" VER_LANGUAGE="English (United States) [0x409]" />
<MATCHING_FILE NAME="age2_x1.icd" SIZE="2699309" CHECKSUM="0x2EB90422" BIN_FILE_VERSION="0.7.25.614" BIN_PRODUCT_VERSION="2.1.0.0" PRODUCT_VERSION="2.1" FILE_DESCRIPTION="Age of Empires II Expansion" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Age of Empires II Expansion" FILE_VERSION="00.07.25.0614" ORIGINAL_FILENAME="AGE2_X1.EXE" INTERNAL_NAME="AGE2_X1" LEGAL_COPYRIGHT="Copyright © Microsoft Corp. 2001" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="0.7.25.614" UPTO_BIN_PRODUCT_VERSION="2.1.0.0" LINK_DATE="06/15/2001 19:37:22" UPTO_LINK_DATE="06/15/2001 19:37:22" VER_LANGUAGE="English (United States) [0x409]" />
<MATCHING_FILE NAME="clcd16.dll" SIZE="6784" CHECKSUM="0xECFDD7A5" MODULE_TYPE="WIN16" S16BIT_DESCRIPTION="CLCD16.exe" S16BIT_MODULE_NAME="CLCD16" />
<MATCHING_FILE NAME="clcd32.dll" SIZE="30208" CHECKSUM="0xE166416A" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/07/2000 16:12:49" UPTO_LINK_DATE="07/07/2000 16:12:49" />
<MATCHING_FILE NAME="clokspl.exe" SIZE="177152" CHECKSUM="0xB4903A10" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/07/2000 16:12:27" UPTO_LINK_DATE="07/07/2000 16:12:27" />
<MATCHING_FILE NAME="dplayerx.dll" SIZE="138752" CHECKSUM="0x1A84DF65" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/07/2000 16:19:01" UPTO_LINK_DATE="07/07/2000 16:19:01" />
<MATCHING_FILE NAME="drvmgt.dll" SIZE="34304" CHECKSUM="0x5B5D8AAD" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" LINK_DATE="07/07/2000 16:26:16" UPTO_LINK_DATE="07/07/2000 16:26:16" />
<MATCHING_FILE NAME="mcp.dll" SIZE="67584" CHECKSUM="0xE419F8E1" BIN_FILE_VERSION="1.0.6.0" BIN_PRODUCT_VERSION="1.0.6.0" PRODUCT_VERSION="1.0.6.0" FILE_DESCRIPTION="" COMPANY_NAME="" PRODUCT_NAME="" FILE_VERSION="1.0.6.0" ORIGINAL_FILENAME="" INTERNAL_NAME="" LEGAL_COPYRIGHT="" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.6.0" UPTO_BIN_PRODUCT_VERSION="1.0.6.0" LINK_DATE="06/19/1992 22:22:17" UPTO_LINK_DATE="06/19/1992 22:22:17" VER_LANGUAGE="English (United States) [0x409]" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="kernel32.dll" SIZE="984576" CHECKSUM="0xF0B331F6" BIN_FILE_VERSION="5.1.2600.3119" BIN_PRODUCT_VERSION="5.1.2600.3119" PRODUCT_VERSION="5.1.2600.3119" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.3119 (xpsp_sp2_gdr.070416-1301)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xF9293" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.3119" UPTO_BIN_PRODUCT_VERSION="5.1.2600.3119" LINK_DATE="04/16/2007 15:52:53" UPTO_LINK_DATE="04/16/2007 15:52:53" VER_LANGUAGE="English (United States) [0x409]" />
</EXE>
</DATABASE>

BC AdBot (Login to Remove)

 


#2 Deep Probe

Deep Probe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 20 February 2008 - 09:05 AM

Same here. Started about a day or 2 ago. Was playing and then it kept crashing. tried reinstalling and even had an old backup of the entire AOEII and Xpan
folders and it did the same thing. Even replaced the "AGE2_X1.ICD" file with another one but same problem.

#3 blackycrow

blackycrow

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 22 February 2008 - 10:34 PM

hi guys
I was googled and I saw your post and because I was in the same problem I know how do you feel :thumbsup:

the problem started when i wanted play AoE 2 it's just crashed and I got blue screen of death ,I tried everything .. nothing after that i said why not try with WOW but i got another problem it said in C++ then the problem expanded to video card Nvidia Geforce it is just crashed when i start win ,i said it is maybe just a virus I tried everything but got no sucess...

Kaspersky
Bitdefender
Norton 2007
Macfee
Trend Micro
and many more
all said it is cleaned :inlove: :bike:

but Finally i know what was the problem believe or not ... it was W32.parite.b that stupid worm

Virus infected almost evry .exe file on my PC..
EVen wen i tried to play any game,the blue screen flickers . And i think most of you remember the "ANNOYING BLUE SCREEN" which says please remove latest drivers or harwares u installd and some more Sh**..
I think that the reason for the blue screen was this.
W32.parite.b virus attached itself to the graphic drivers .exes (all exes and some boot sector files)That's why i was not able to play AoE 2 and wow

Finally i made it.I used Nod 32 again,it removed the virus.. :trumpet:
or try this http://www.sophos.com/virusinfo/analyses/w32pariteb.html

Hope this helps :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users